Error 4006

言語: JP EN DE FR
2010-06-21
New Items
340 users online
フォーラム » FFXI » General » error 4006
error 4006
First Page 2 3 4
Offline
Posts: 89
By kusaregedo77 2021-10-11 11:24:39  
had 3 of these this morning, instant disconnect without even r0ing. can immediately log back in so its just annoying more than anything. wonder if this is on my end?
 Siren.Weav
Offline
サーバ: Siren
Game: FFXI
Posts: 10
By Siren.Weav 2021-10-11 12:12:21  
Same thing is happening to me.
 Asura.Slugger
Offline
サーバ: Asura
Game: FFXI
user: Beau
Posts: 5
By Asura.Slugger 2021-10-11 13:04:51  
Never seen this code before, and it just started happening to me also today. Googled the error code and it appears to be something new.
 Asura.Eiryl
Offline
サーバ: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2021-10-11 13:14:00  
Probably *** something up when "fixing" the server population limit, haven't seen any since update, but I'm reasonably sure I've seen 4006 before. maybe 4001 though.

EDIT; as *** always. as soon as I comment, I get the *** thing.
 Asura.Eiryl
Offline
サーバ: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2021-10-12 03:52:18  
Tinfoil hat bump... this new error only happens so far to an account that's botting. AFK accounts aren't getting it. (or the account that's the primary screen focus)

Early to make that assumption, but appears to be a pattern.
[+]
Offline
By RadialArcana 2021-10-12 05:19:40  
If you're getting some unknown error and you're doing something you aren't supposed to be doing, you should possibly take it as a warning.
Offline
Posts: 15
By sequdaz 2021-10-12 07:06:12  
Only happened to me while dual boxing and no i wasn't botting
Offline
Posts: 1
By kefkaesque 2021-10-13 01:29:56  
happened to me while NOT botting
Offline
Posts: 323
By ksoze 2021-10-13 03:42:12  
Was botting and didn't get it ;)
Offline
Posts: 89
By kusaregedo77 2021-10-13 05:38:17  
unless i'm misremembering it only happens in abbysea for me
Offline
Posts: 5
By Smurf0365 2021-10-13 07:25:34  
keeps happening to me to wtf
 Asura.Eiryl
Offline
サーバ: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2021-10-13 07:29:11  
Third time hitting a 4006 while multiboxing, only on the primary character. (forward most screen)
Offline
Posts: 5
By Smurf0365 2021-10-13 07:31:04  
Asura.Eiryl said: »
Third time hitting a 4006 while multiboxing, only on the primary character. (forward most screen)

Your lucky i got on one then i moved a bit in bastok n i cant get back on at all the *** did SQE do
 Asura.Eiryl
Offline
サーバ: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2021-10-13 07:33:47  
Smurf0365 said: »
Your lucky i got on one then i moved a bit in bastok n i cant get back on at all the *** did SQE do

Asura.Eiryl said: »
Probably *** something up when "fixing" the server population limit
Everytime a new character gets created someone at random gets 4006'd (lol)
Offline
Posts: 5
By Smurf0365 2021-10-13 07:34:40  
Asura.Eiryl said: »
Smurf0365 said: »
Your lucky i got on one then i moved a bit in bastok n i cant get back on at all the *** did SQE do

Asura.Eiryl said: »
Probably *** something up when "fixing" the server population limit
Everytime a new character gets created someone at random gets 4006'd (lol)

lmao
Offline
Posts: 5
By Smurf0365 2021-10-13 07:43:15  
im also getting a error code 0011. whatever thy did last night messed up something cause rest of my internet works no issue
 Bahamut.Spookyfish
Offline
サーバ: Bahamut
Game: FFXI
Posts: 8
By Bahamut.Spookyfish 2021-10-13 07:55:06  
Getting it often while multi-boxing in abyssea. As Eiryl pointed out~

Asura.Eiryl said: »
hitting a 4006 while multiboxing, only on the primary character.
 Phoenix.Esvedium
Offline
サーバ: Phoenix
Game: FFXI
user: Esvedium
Posts: 73
By Phoenix.Esvedium 2021-10-13 08:22:29  
Tri-boxing in Abyssea, 2 of my accounts will get this at the exact same time, third stays in. A few minutes later, after the first 2 are back in, the third gets the "connection to server lost" error. All 3, when it happens to them can log back in immediately.

The 2 that drop immediately, seems to be while headed towards the SW corner of the raptors in aby-uleg, the 3rd account seems to happen more while on the way back to conflux6 to go get stat buffs on the 2 that were DC'd previously.
Offline
By RadialArcana 2021-10-13 08:59:06  
Are you using send?
Offline
Posts: 323
By ksoze 2021-10-13 09:01:28  
The Qiqirn npc exploit held the server together
[+]
Offline
By RadialArcana 2021-10-13 09:09:16  
Phoenix.Esvedium said: »
Tri-boxing in Abyssea, 2 of my accounts will get this at the exact same time, third stays in. A few minutes later, after the first 2 are back in, the third gets the "connection to server lost" error. All 3, when it happens to them can log back in immediately.

The 2 that drop immediately, seems to be while headed towards the SW corner of the raptors in aby-uleg, the 3rd account seems to happen more while on the way back to conflux6 to go get stat buffs on the 2 that were DC'd previously.

If you get a DC and don't log all the way out of the launcher before logging back in it will often give the connection lost error after a few minutes, that's normal.
Offline
Posts: 59
By Spookyfish89 2021-10-13 09:21:17  
RadialArcana said: »
If you get a DC and don't log all the way out of the launcher before logging back in it will often give the connection lost error after a few minutes, that's normal.

It's just a boot to character selection. Not the same thing.
 Phoenix.Esvedium
Offline
サーバ: Phoenix
Game: FFXI
user: Esvedium
Posts: 73
By Phoenix.Esvedium 2021-10-13 14:51:35  
RadialArcana said: »
Are you using send?

Yes, but not sending any commands at the times when it DC's me.

RadialArcana said: »
If you get a DC and don't log all the way out of the launcher before logging back in it will often give the connection lost error after a few minutes, that's normal.

I had no previous DC, even partial DCs before this started. It only ever takes me back to the character select screen, not back to POL viewer. I've known about that issue for years, if you go back to POL, you have to go all the way out and back in or it shits the bed again. This is different.
 Asura.Eiryl
Offline
サーバ: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2021-10-14 08:21:25  
Alright, this is incredibly sus. 4006'd again(4th time), only on an account that was killing overnight. All the afk accounts stayed on.

Cannot be a coincidence. I made sure to change the forward most screen and that didn't change the target.
Offline
Posts: 89
By kusaregedo77 2021-10-14 09:08:54  
its definitely in response to something, never happens if you sit afk in town.
Offline
Posts: 111
By zigzagzig 2021-10-14 20:05:56  
Happend to me 3 times tonight, error then back to logging Selection Character screen...
 Asura.Eiryl
Offline
サーバ: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2021-10-14 20:26:51  
Can you expand on that. Find a pattern. a reason. an anything.
Offline
By RadialArcana 2021-10-15 11:58:09  
It seems very much like they took offense at having to increase pop cap and are now trying to figure out a way to counter these bots maybe.

It seems to only happen in battle areas?
 Asura.Eiryl
Offline
サーバ: Asura
Game: FFXI
user: Eiryl
By Asura.Eiryl 2021-10-15 12:10:39  
Not enough information to go on. I would probably have had another data point but net went out right around when I should have gotten 4006'd and woke up to all 4001's
 Bismarck.Firedemon
Offline
サーバ: Bismarck
Game: FFXI
user: Firedemon
Posts: 986
By Bismarck.Firedemon 2021-10-15 18:16:29  
I was getting back to back to back 4001s trying to log in yesterday evening, but my Windows update was was being an *** and giving me 100% disc usage at the same time, so I was chalking it up to that. I don't bot, only 2 box, but I only had my 1 account trying to log into my mules. Was flip-flopping between 2 mules, trying to log in 1, get the 4001 after about 2 minutes of a black screen, back to the character select, try another mule since the first one was 'still logged in'. This probably doesn't help you though.
First Page 2 3 4
Log in to post.