Windows 8 Spellcast Won't Work

New Items
371 users online
フォーラム » Windower » Spellcast Scripting » Other » Windows 8 Spellcast won't work
Windows 8 Spellcast won't work
サーバ: Carbuncle
Game: FFXI
user: Shayala
Posts: 184
By Carbuncle.Shayala 2013-04-19 10:07:09  
I am sorry if this has already been answered but I have looked and can't find a post that has the exact same problem as I'm having.

I just got a new laptop yesterday (Windows 8) and have installed FFXI and Windower V.4. but can't seem to make Spellcast work (or attainment, but don't care about that).
The console tells me that it is loaded, it won't automatically set any XML for character/job and when typing in sc load shayala_dnc it tells me it has loaded, the problem being it never actually works at all, no gear is being changed for any ability or weaponskill.

I have copied all the XML files over to the new laptop (from desktop PC where they all work fine) and placed them in the Plugins/Spellcast folder.

All other plugins seem fine.

I hope someone can help me with this because I have so far spent 7 hours today trying to fix it >.<
サーバ: Fairy
Game: FFXI
user: Faiyt
Posts: 2
By Fairy.Ryukotsusei 2013-05-16 14:07:46  
I have the same EXACT Issue. I did try EVERYTHING and i cant get it work. I got help from friends either, but seems like it doesnt help at all.
I did a research on the web, and o nwindower's site of course, but seems like no one has our same problem...
サーバ: Bismarck
Game: FFXI
user: mdkubit
Posts: 5
By Bismarck.Shalinala 2013-05-16 14:19:49  
Have you tried installing Windower into its own separate folder other than the default, such as C:\Windower\? I've noticed that due to the way Windows 8 restricts folder access based on location to protect "critical system files", you can get weird things like this to happen. Sometimes C:\users\<yourusername>\Windower works too as an install location; any place that ISN'T Program Files.

I ask because I have Windower 4 and Windows 8 and it's been working great so far, but I don't think I put it in the default install folder.
サーバ: Fairy
Game: FFXI
user: Faiyt
Posts: 2
By Fairy.Ryukotsusei 2013-05-16 14:46:29  
I know about restriction, so i did not install it in the main folder, but on desktop.

The game works fine. it's just when i load spellcast, it says "loaded, versions, autors" and nothing else. doesnt search for my XMLs files or anything. I tried to work on windower macros, but i cant seem to let them work. When i try to load them, i type "Load nin.txt" And nothing happens. But when i press, for exemple, CTRL+6 the game crashes. (only AFTER i try to load macros)
Posts: 9
By mdkubit 2013-05-16 16:30:46  
Hmm... I've got all of my spellcasts saved as .xml, not as .txt, and load them as such, if that's what you meant then I'd suggest renaming the extension to .xml and seeing if that fixes itt, maybe?

I dunno, my knowledge is a tad limited. ^^;
Posts: 3
By Faiyt 2013-05-16 23:06:27  
Ok, i just managed to fix this damn thing finally.
If this can Help Others i will tell you how i did fix it!

The problem is that some windows8 have bad security instructions. Not ALL the Windows 8 have. It depends on who did make the laptop, in my case, Asus.

This video says what u need to do. i did it some hours ago, and i cloudnt believe it REALLY worked out. Now i can use spellcast and macros fine :D

The boot security is a fukign thing that doesnt leave permissions, so spellcast wasn't auto loading things. Same for the "exec" command, that wouldn't load macros.
This will get ti fixed :))

I am the Ryukotsusei who did post before, just need to add me to the new (Sylph) server, since Fairy does not exist anymore :D
Log in to post.