AutoExec Command

言語: JP EN DE FR
2010-06-21
New Items
319 users online
フォーラム » Windower » Support » AutoExec command
AutoExec command
Offline
Posts: 516
By Kooljack 2014-06-18 19:07:33  
what is the code to automate weaponskill
necroskull Necro Bump Detected! [50 days between previous and next post]
 Phoenix.Chomeymatt
Offline
サーバ: Phoenix
Game: FFXI
Posts: 282
By Phoenix.Chomeymatt 2014-08-07 13:37:49  
Bumping this. How would you code autoexec to auto ranged til 100TP?
 Phoenix.Ayrendel
Offline
サーバ: Phoenix
Game: FFXI
user: Ayrendel
Posts: 104
By Phoenix.Ayrendel 2014-08-07 13:48:12  
Reported.
 Phoenix.Chomeymatt
Offline
サーバ: Phoenix
Game: FFXI
Posts: 282
By Phoenix.Chomeymatt 2014-08-07 13:53:51  
Phoenix.Ayrendel said: »
Reported.

lol.
necroskull Necro Bump Detected! [1255 days between previous and next post]
 Asura.Azzariah
Offline
サーバ: Asura
Game: FFXI
user: Azzariah
Posts: 14
By Asura.Azzariah 2018-01-13 10:12:00  
Does anyone still use this plugin? Looking for some help.
 Sylph.Subadai
Offline
サーバ: Sylph
Game: FFXI
user: Subadai
Posts: 163
By Sylph.Subadai 2018-01-13 13:19:59  
I still use it, what do you need?
necroskull Necro Bump Detected! [45 days between previous and next post]
Offline
Posts: 20
By Ripp 2018-02-28 00:25:59  
I've been messing about with background music lately. I used a converter to change downloaded .wav files into .bgw and the addon "SetBGM" works great and even loops the music. My problem is that the game does not choose the music automatically on zoning. I was wondering if Autoexec might do it? If someone could give me some code to copy and paste I would be over the moon as Im really bad at this stuff. Id rather not completely replace the original background music btw, although I realise this is an option.
 Sylph.Subadai
Offline
サーバ: Sylph
Game: FFXI
user: Subadai
Posts: 163
By Sylph.Subadai 2018-02-28 08:41:53  
I've never used setbgm, but try something like this in your Autexec.xml:
Code
<register event="zone_*" silent="true" runonce="false">setbgm xx</register>
Just replace "setbgm xx" with whatever the correct command is.
Log in to post.